Warning: Wordpress security hole 5.2.3 - Remote Cross Site Host Modification - HOSTVN Blog

Recently a security hole was found on the latest version of wordpress, version 5.2.3 Atta…